Les Légendaires Destructeurs Index du Forum
Les Légendaires Destructeurs Index du ForumFAQRechercherS’enregistrerConnexion

Cron won't run

 
Poster un nouveau sujet   Répondre au sujet    Les Légendaires Destructeurs Index du Forum -> secteur externe -> Bistrot
Sujet précédent :: Sujet suivant  
Auteur Message
JoeClark


Hors ligne

Inscrit le: 03 Oct 2017
Messages: 110
Masculin

MessagePosté le: Mer 29 Nov - 09:06 (2017)    Sujet du message: Cron won't run Répondre en citant

Hello,


I'm trying to set up a cronjob to reboot the Pi every 5 minutes (just for testing).


I made a script named /usr/reboot.sh which contains the line sudo reboot
Then I CHMOD it to +x


Then I made a cronjob, which gives me this output when running crontab -l:
* /5 * * * * sudo sh /usr/reboot.sh


Then nothing happens


If I run "sudo sh /usr/reboot.sh" from a terminal, the Pi reboots.


What have I done wrong here?




Please help....




I didn't find the right solution from the Internet.


References
https://www.raspberrypi.org/forums/viewtopic.php?t=89169


animated commercial product video




Revenir en haut
Publicité






MessagePosté le: Mer 29 Nov - 09:06 (2017)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Les Légendaires Destructeurs Index du Forum -> secteur externe -> Bistrot Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Panneau d’administration | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com